Call Failures

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Call Failures

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This topic describes how to analyze and rectify AT0 trunk call failures.

Symptom

Common AT0 trunk call failures include:

ϒ⁄The busy tone is heard when only part of the called number is dialed.

ϒ⁄The busy tone is heard immediately when the complete called number is dialed.

Possible Causes

The possible causes are as follows:

ϒ⁄The device is not grounded.

ϒ⁄The intra-office and outgoing prefixes are not configured.

ϒ⁄The board status is abnormal.

ϒ⁄The AT0 trunk circuit is faulty.

ϒ⁄The AT0 trunk line is faulty.

ϒ⁄The peer device is faulty.

Procedure

1.Reconnect the PGND cable of the unified gateway, and check whether the fault is rectified.

If the fault persists, go to the next step.

2.Check whether the intra-office and outgoing prefixes are configured and whether the board status is normal. For details, see steps 3 and 4 in Call Fails on the PRA Trunk.

3.Run the show tkc office by no officeno command to check the AT0 trunk circuit status (that is, value of the State field).

ϒ⁄If the value is ISOLATE, run the config cancelisolate board slot slot command to cancel isolation of the board.

ϒ⁄If the value is FAULT, check whether the configuration is correct. For details, see Configuring an AT0 Trunk.

ϒ⁄If the value is IDLE, go to the next step.

4.Connect a phone directly to the AT0 trunk line, make a call to an outer-office user, and check whether the fault is rectified.

If the fault persists, go to the next step.

5.Contact the peer end engineer to check whether the peer device is faulty.

ϒ⁄If yes, ask the peer end engineer to rectify the fault on the peer device.

ϒ⁄If no, go to the next step.

6.If the fault persists, collect detailed fault information and related logs, and submit them to the service provider. For details, see Collecting and Reporting Fault Information.

Parent Topic: AT0 Trunk Faults

 

 

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