Call Fails on the PRA Trunk

<< Click to Display Table of Contents >>

Navigation:  Fault Management > Troubleshooting Guide > Trunk Faults >

Call Fails on the PRA Trunk

Navigation: Fault Management > Troubleshooting Guide > Trunk Faults >

hm_btn_navigate_prevhm_btn_navigate_tophm_btn_navigate_next

This topic describes how to troubleshoot a call fail that occurs on the PRA trunk.

Symptom

The following faults often occur on the PRA trunk:

ϒ⁄A busy tone is heard when an incomplete called number is dialed.

ϒ⁄A busy tone is heard when a complete called number is dialed.

Possible Causes

The possible causes are as follows:

ϒ⁄The clock sources is not configured on the unified gateway.

ϒ⁄The intra-office and outgoing prefixes are not configured.

ϒ⁄The board status is abnormal.

ϒ⁄The trunk circuit status is faulty.

ϒ⁄The trunk link status is faulty.

ϒ⁄The CRC is enabled on one end, but is disabled on the other end.

 

Parent Topic: Trunk Faults

 

 

< Previous topic Next topic >