Only One Party Can Hear the Peer Voice

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Only One Party Can Hear the Peer Voice

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This topic describes how to troubleshoot a fault that only one party can hear the peer voice. Symptom

Symptom

After a call is set up, only one party can hear the peer voice.

Possible Causes

The possible causes are as follows:

ϒ⁄The network is abnormal.

ϒ⁄The terminal is faulty.

ϒ⁄Network address translation (NAT) is enabled on the network.

Procedure

1.See Network Analysis to check whether the network connection is normal.

ϒ⁄If the network connection is abnormal, verify that the network cables are connected properly.

ϒ⁄If the network connection is normal, go to the next step.

2.Change the terminal to see whether the fault is rectified.

ϒ⁄If the fault is rectified, the troubleshooting process is complete.

ϒ⁄If the fault persists, go to the next step.

3.Check whether the IP addresses of the devices on the network are on the same network segment.

ϒ⁄If any IP addresses are on the different network segment, see the SBC documentation to deploy the Session Border Controller (SBC) to map device IP addresses or construct a Virtual Private Network (VPN) among these devices.

ϒ⁄If the IP addresses are on the same network segment, go to the next step.

4.If the fault still persists, collect detailed fault information and related logs by referring to Collecting and Reporting Fault Information and send them to the service provider.

Parent Topic: Call Faults

 

 

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