FAQs

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FAQs

Navigation: Configuration > Feature Guide > Voice Service > Call Rights Control >

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Failed to Make Toll Calls Due to Out-of-Service

[Symptom]

When a user makes a toll call, the announcement "Sorry, your phone is out of service" is played.

[Possible Causes]

Cause 1: The user exceeded the duration limit when making national or internal toll calls earlier. The national or international toll call permission is locked for the user.

Cause 2: The concurrent number of international toll calls reaches the maximum. The international toll call permission is locked for all users.

[Solution]

1.Log in to the web management system of the Unified Gateway X1900 series as the administrator.

2.Choose User > Global Service, click Configure next to International toll call barring, and check whether Status is Normal. If Status is Lock, as shown in Figure 1, click Unlock. When the permission is unlocked, Status becomes Normal.

Figure 1 International toll call permission in locked state globally

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3.Choose User > SIP User.

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For a POTS user, choose User > POTS User.

4.Find the user and view the status of the national or international toll call permission. If the status is displayed as Lock, as shown in Figure 2, click Unlock. When the permission is unlocked, the message "Unlock success" is displayed. The user can make toll calls again.

Figure 2 Unlocking the toll call permission

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Parent Topic: Call Rights Control

 

 

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