Uploading or Downloading a File Fails

<< Click to Display Table of Contents >>

Navigation:  Fault Management > Troubleshooting Guide > System Device Faults >

Uploading or Downloading a File Fails

Navigation: Fault Management > Troubleshooting Guide > System Device Faults >

hm_btn_navigate_prevhm_btn_navigate_tophm_btn_navigate_next

This topic describes how to troubleshoot a fault that occurs when a user uploads or downloads a file.

Symptom

The system displays an error message when a user uploads a file to the TFTP server or downloads a file (for example, a License file) from the TFTP server.

Possible Causes

ϒ⁄The file name in the loading directory of the TFTP server is different from the file name entered on the CLI during the loading operation.

ϒ⁄The value of hostip on the unified gateway is different from the IP address of the TFTP server.

ϒ⁄If downloading a file fails, the file's directory on the TFTP server may be incorrect or the file to be downloaded may be unavailable.

public_sys-resources_note_3.0-en-us

TFTP has security risks, pay attention to data security during the use and disable the protocol immediately when it is no longer used.

Parent Topic: System Device Faults

 

 

< Next topic >