Call Forwarding Faults

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Call Forwarding Faults

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This topic describes how to troubleshoot call forwarding faults.

Symptom

Common call forwarding service faults are as follows:

ϒ⁄A call initiated by a intra-office user cannot be forwarded to another intra-office user.

ϒ⁄A call initiated by a intra-office user cannot be forwarded to a external user.

Possible Causes

If a call made by user A to user B fails to be forwarded to user C, the possible causes are as follows:

ϒ⁄User A does not have the right to call user C.

ϒ⁄The forwarding number of user B are incorrect.

ϒ⁄The call forwarding service of user B conflicts with any other service.

ϒ⁄The number used by user A does not meet the peer device requirements.

Parent Topic: Service faults

 

 

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