Slow Call Connection

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Slow Call Connection

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This topic describes how to analyze and rectify the slow call connection fault.

Symptom

The unified gateway is connected to the peer device through an AT0 trunk. When an outer-office user dials the number of an intra-office user, the outer-office user must wait for a period of time before the outer-office user can hear the ring back tone.

Possible Causes

The Direct-Inward-Dialing (DID) service is enabled for the intra-office user. As a result, the outer-office user feels that it takes a long period time to connect the call.

Parent Topic: AT0 Trunk Faults

 

 

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