Volume Is Low or High

<< Click to Display Table of Contents >>

Navigation:  Fault Management > Troubleshooting Guide > Call Faults >

Volume Is Low or High

Navigation: Fault Management > Troubleshooting Guide > Call Faults >

hm_btn_navigate_prevhm_btn_navigate_tophm_btn_navigate_next

This topic describes how to troubleshoot the low volume or the high volume.

Symptom

The volume is low or high in the line.

Possible Causes

The device gain is improper.

Procedure

1.If an IP phone is used, press the arrow keys to adjust the volume to check whether the fault is rectified.

ϒ⁄If the fault is rectified, the troubleshooting process is complete.

ϒ⁄If the fault persists, go to the next step.

2.If the AT0 trunk is used for connection, change the off-hook gain to check whether the fault is rectified.

ϒ⁄Run the show osu information slot slot command to check the current off-hook gain.

In the command output, txgain indicates the Tx gain and rxgain indicates the Rx gain.

ϒ⁄Run the config modify osu slot slot txgain txgain rxgain rxgain [startportno startportno number number] command to change the off-hook gain.

ϒ⁄Check whether the fault is rectified. If the fault is rectified, the troubleshooting process is complete. If the fault persists, go to the next step.

3.If an IAD is used, change the outgoing Tx and Rx gain to check whether the fault is rectified. For example, the IAD132E(T).

ϒ⁄Run the display pstnport attribute n command to view the Tx gain and Rx gain.

ϒ⁄Run the dsp send-gain <2-64> command (Tx gain) and dsp recv-gain <2-64> command (Rx gain) to change gains.

ϒ⁄Check whether the fault is rectified. If the fault is rectified, the troubleshooting process is complete. If the fault persists, go to the next step.

4.If the fault still persists, collect detailed fault information and related logs by referring to Collecting and Reporting Fault Information and send them to the service provider.

Parent Topic: Call Faults

 

 

< Previous topic Next topic >