Sending and Collecting Digits Fail

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Sending and Collecting Digits Fail

Navigation: Fault Management > Troubleshooting Guide > Call Faults >

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This topic describes how to troubleshoot a fault that causes failure to send and collect digits.

Symptom

The symptoms are as follows:

ϒ⁄Outgoing calls cannot be made.

ϒ⁄Two-stage dialing fails.

ϒ⁄The voice prompt "Please input called number." is played all the time.

ϒ⁄The dialed number is incorrect.

ϒ⁄The connected user is not the user that the calling party calls.

Possible Causes

The possible causes are as follows:

ϒ⁄The configured prefix is incorrect.

ϒ⁄The peer device does not support the number collection mode of the unified gateway.

ϒ⁄The digits that have been sent or received are incorrect.

Parent Topic: Call Faults

 

 

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